GIAC - Issues Fully Resolved
Incident Report for SANS Institute
Resolved
The GIAC service has been fully restored. Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.
Posted Nov 18, 2024 - 21:39 UTC
Monitoring
GIAC services have begun to recover, though possibly in a degraded state. We are carefully monitoring and will update when the issue is fully resolved.
Posted Nov 18, 2024 - 21:38 UTC
Identified
We have identified the cause for the GIAC service disruption and are working to resolve the issues as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as we continue to investigate.
Posted Nov 18, 2024 - 21:22 UTC
Investigating
The GIAC service is currently experiencing issues. Some features may be unavailable or may not perform as expected for some customers. We are working to resolve the issues as quickly as possible and will provide status updates when available.
Posted Nov 18, 2024 - 21:12 UTC
This incident affected: GIAC.